One should be able to drag header email addresses to the composition window

VERIFIED DUPLICATE of bug 61298

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 61298
17 years ago
13 years ago

People

(Reporter: Tobias Burnus, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you make a mouse down on a email address of a mail/news header, a popup menu
appears which asks whether you want to write a email to this person or if you
want to add this person to the address book.

Enhancements:

a) The menu should pop up on mouse up, not on mouse button down

b) the email address should be draggable to mail composition filed, so you can
add an email address to your already opend mail (This is useful if you want to
add someone from a different, but related email or if the reply-to did something
unuseful)

It could be considered to enable this drag'n'drop behaviour on all header items:
Treat it as normal text. Then you can do things like: In (drag newsgroup name)
(drag From: item ["name <foo@bar>"]) wrote on (drag date) ...

For the newsgroup name, it should contain the 'news:newsgroup.name', but when
pasted to the address field, the protocol ('news:') should be removed. (See
similar bug for removing 'mail:')
(Reporter)

Comment 1

17 years ago
Change group as it turned out -- while writing -- that this isn't really
compositon but rather Mail window fontend.
Component: Composition → Mail Window Front End

Comment 2

17 years ago
Changing qa assigned
QA Contact: esther → pmock

Comment 3

17 years ago
FWIW, this is almost the same as bug 61298

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 61298 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.