The beginning of a long group name is truncated

RESOLVED DUPLICATE of bug 589132

Status

--
trivial
RESOLVED DUPLICATE of bug 589132
8 years ago
3 years ago

People

(Reporter: contact, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

If the group name is longer than the space allowed to it, the beginning is truncated, instead of the end.

Reproducible: Always

Steps to Reproduce:
1. Open the panorama window settings.
2. Create a new group.
3. Rename the group with a name longer than the space allowed to the name, for example "Firefox en différentes versions à télécharger", and click "Enter".
Actual Results:  
The beginning of the group name is hidden, so we only see "en différentes versions à télécharger".

Expected Results:  
I think it's more standard and common to display the beginning of a truncated string, instead of its end. So I expect to see "Firefox en différentes versions à...", with something like ellipsis to indicate to the user that the string is not completely displayed.
(Reporter)

Comment 1

8 years ago
Created attachment 520235 [details]
Screencast illustrating the bug

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589132
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.