Closed Bug 642919 Opened 10 years ago Closed 7 years ago

Search box is located in the wrong location for cbsnews.com

Categories

(Web Compatibility :: Mobile, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: nhirata, Unassigned)

References

()

Details

(Whiteboard: [fx4rc-testday] )

Attachments

(1 file)

Attached image screenshot
1. place device in landscape mode
2. go to http://m.cbsnews.com/storysynopsis.rbml;jsessionid=30fCppJ+9-FXf3bh5-Vx-g**?=null&=null&=null&=null&=null&=null&catid=20044722&feed_id=0&videofeed=36&nb_splitPage=6
3. look at the search box

Expected: Search box should align.
Actual: search box does not align

Note: 1. search box does align in portrait view
Whiteboard: [fx4rc-testday]
Seems that the mobile view of the site was designed to fit only with a predefined fixed width. If the mobile browser's window width is greater or lower than the predefined width, the page will appear deformed.

Vivien, is this fixable from fennec side?
(In reply to comment #1)
> Seems that the mobile view of the site was designed to fit only with a
> predefined fixed width. If the mobile browser's window width is greater or
> lower than the predefined width, the page will appear deformed.
> 
> Vivien, is this fixable from fennec side?

Nothing, this bug also happened if you change your Firefox desktop user agent to looks like Fennec's one.
I suggest to make this bug an evangelism bug.
Assignee: nobody → english-us
Component: General → English US
Product: Fennec → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified
Component: English US → Mobile
But can you reach this page now from cbsnews.com front page - on a mobile? Loading it even redirects you to the front page. Closing.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.