Closed Bug 642943 Opened 10 years ago Closed 10 years ago

Checkerboarding appears briefly when doing two finger gestures on a ftp site

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 634360

People

(Reporter: nhirata, Unassigned)

Details

(Whiteboard: [fx4rc-testday] )

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv:2.1) Gecko20110317 Firefox/4.0b13pre Fennec/4.0
Device: Droid 2 
OS: Android 2.2

1. place device in landscape
2. go to ftp://ftp.mozilla.org/pub/mozilla.org/labs/jetpack
3. do a two finger swipe to go to the bottom
4. do a two finger swipe to get to the top

Expected: No checkerboarding
Actual: checkerboarding
Whiteboard: [fx4rc-testday]
also occurs on planet.mozilla.org
This is expected - when you scroll quickly to a region that is not already rendered, we display checkerboard while waiting for it to render (bug 593310).

There are some ideas in bug 634360 that could potentially mitigate this for the scroll-to-top/bottom gestures.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634360
You need to log in before you can comment on or make changes to this bug.