Migration from NC4.x creates an EXTRA subfolder

VERIFIED DUPLICATE of bug 58459

Status

MailNews Core
Profile Migration
--
major
VERIFIED DUPLICATE of bug 58459
17 years ago
9 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Migration from NC4.x creates an EXTRA subfolder (...\5zayh16k.slt\...) between
the user directory (e.g. \users50\MYNAME\) and the actual user files (\cache,
\chome, \mail, \news, etc) so that it looks like this: \users50\MYNAME\5zayh16k.slt\
Cache\...

This nonsensical and useless directory should be eliminated.

BTW, my original NC4 user dir did NOT have this extra (5zayh16k.slt) directory
(Reporter)

Updated

17 years ago
Keywords: mozilla0.8

Comment 1

17 years ago
Dup of bug 58459. Please see the discussion in bug 56002 for the reasons this
happened. Please NO LONGER add mozilla0.8 to unconfirmed bugs, this is EXTREMELY
annoying, mainly if you obviously are not sure of the "bug" you are reporting.
Thank you for your understanding,
Fabian.

*** This bug has been marked as a duplicate of 58459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vfy
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: mozilla0.8
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.