When loading an image lines appear across the image as it loads.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Seán Connolly, Unassigned)

Tracking

4.0 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

While loading a large JPEG (3264x1836) lines appeared across the image as it loaded. Zooming in via clicking and then zooming back out removed the lines.

Reproducible: Always

Steps to Reproduce:
1. Load image larger than the visible browser space
2. that's it yo
3.
Actual Results:  
Lines in image.
http://fenrir.partyvan.info/~seanconnolly/mozilla/Screenshot2011-03-18at6.39.18PM.png

Expected Results:  
Rendered the image without lines:
http://fenrir.partyvan.info/~seanconnolly/mozilla/Screenshot2011-03-18at6.39.23PM.png (This screenshot is after zooming in and back out. Nothing else was done.)
(Reporter)

Comment 1

7 years ago
Created attachment 520342 [details]
Screenshot showing the lines in the image.
Please disable the hardware acceleration under edit\preferences\advanced\general followed by a Firefox restart. Are the lines now gone ?
btw: Don't forget to activate it again after the tests !
(Reporter)

Comment 3

7 years ago
I can't get firefox to reproduce this error in RC2. Should I downgrade to attempt it?
The problem is now gone for you ?
In that case you can mark this report worksforme

Updated

7 years ago
Version: unspecified → 4.0 Branch

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.