deploy slavealloc host with puppet

RESOLVED DUPLICATE of bug 773057

Status

P5
enhancement
RESOLVED DUPLICATE of bug 773057
8 years ago
5 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [slavealloc][puppet])

Comment hidden (empty)
Whoops, hit enter on this before entering a comment!

The host
  slavealloc.build.mozilla.org
should be buildable via puppet.  The documentation in the "Applications" wiki page should be sufficient to indicate how that is done.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773057
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.