Opening certain number or normal tabs makes App Tabs disappear [caused by Strata40]

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4rc], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

I usually have about 6 app tabs and a few normal ones in my browser. Should I open a lot more normal ones, the app tabs disappear. 

Reproducible: Always

Steps to Reproduce:
1. Open several app tabs and a lot of normal ones (around 15)

Actual Results:  
The app tabs disappear

Expected Results:  
The app tabs shouldn't disappear at all, they should show as usual
(Reporter)

Comment 1

8 years ago
Created attachment 520377 [details]
The app tabs have disappeared
(Reporter)

Updated

8 years ago
Whiteboard: [4rc]
Does that also happen in safe mode or in a fresh profile?
Version: unspecified → Trunk
(Reporter)

Comment 3

8 years ago
It doesn't happen on a fresh profile nor in safe mode.
BTW, it seems it happens when the number of normal tabs is such that the scrolling icons (< >)show at both sides of the tab bar. Then the app tabs disappear.

Comment 4

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110320 Firefox/4.0b13pre

Works fine for me.
Gabriela, so please check which of your installed extensions is causing this problem.
(Reporter)

Comment 6

8 years ago
Henrik, I've found Stratiform and it's Strata40 tab's style to be the culprit so I disabled the Strata40 tab's style (it recovers the rounded tabs I liked so much) and all works fine since then.
Many thanks for helping me to discover what caused the issue!
Good to hear. Please tell the author of that add-on the problem so it can be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Tabbed Browser → Extension Compatibility
QA Contact: tabbed.browser → extension.compatibility
Resolution: --- → INVALID
Summary: Opening certain number or normal tabs makes App Tabs disappear → Opening certain number or normal tabs makes App Tabs disappear [caused by Strata40]
(Reporter)

Comment 8

8 years ago
I already have. He said he would probably add another style called "Strata40 (optimized)". Hopefully this will solve the issue.
You need to log in before you can comment on or make changes to this bug.