When the waiting time is in minutes, sorting by waiting time is incorrect

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
P3
normal
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: kumar)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 520395 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/editors/queue/nominated?sort=waiting_time_min
2. Notice the waiting time of add-ons-'test-addon-20110318903' and 'test-addon-20110318902'


expected behavior:
Add-ons are arranged in ascending order of waiting time 

observed behavior:
When the waiting time is in minutes, sorting by waiting time is incorrect
-> kumar did sorts
Assignee: nobody → kumar.mcmillan
Priority: -- → P3
Target Milestone: 6.0.3 → 6.0.4
Target Milestone: 6.0.4 → 6.0.5
Target Milestone: 6.0.5 → Q2 2011
Target Milestone: Q2 2011 → 6.1.0
I'll have to go through the STR because I currently don't see any addons in the queue that are less than a day old.

It's not quite related to this ticket but I do see some None type days which may be a regression similar to bug 632191
Target Milestone: 6.1.0 → 6.1.1
Target Milestone: 6.1.1 → 6.1.2
I can't reproduce this anymore by uploading new addons.  If you can still reproduce it can you attach the addons you used?
(Reporter)

Comment 4

7 years ago
This was fixed sometime ago (probably by Greg)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.