Firefox 4 RC2 works incorrect with Bartab extension

VERIFIED DUPLICATE of bug 643257

Status

()

VERIFIED DUPLICATE of bug 643257
8 years ago
8 years ago

People

(Reporter: wproxym, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Firefox 4 RC2 works incorrect with Bartab extension.
It loads content of tabs not after activating.
It loads content only after reaload button is pressed. Please fix it.

Please, don't tell me, that browser.sessionstore.max_concurrent_tabs 0 is enough, and Bartab is not needed. Bartab functional is bigger. Main functional of Bartab is unloading already opened tabs from memory (and auto unloading). Also Bartab shows which tab is already loaded, and which is not. Sorry, English is not my native language.

Reproducible: Always

Steps to Reproduce:
1. Install Bartab extention, and open 2-5 tabs with content.
2. Restart firefox.
3. Try to activate a tab, which is not active now. You will see that the tab don't want to load. It will be loaded only after reload button is pressed by user.


Expected Results:  
Firefox must load a tab immediately, when user activates the tab.

In firefox 3.5-3.6 Bartab works correctly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643257
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.