If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After creating a news account, it'd be nice if we asked, "Would you like subscribe to any groups now?"

VERIFIED DUPLICATE of bug 63877

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 63877
17 years ago
13 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

After you create a news account, I think it'd be a nice idea if you get a dialog
that asked you if you'd like to see the list of groups available.

Perhaps:

"Would you like to see a list of groups available to this account?"
"'news.mozilla.org' account created, would you like to see the newsgroups
associated with this server?"
I'll search to see if we have this filed already.
Sorry for the spam, marking this a DUP of 63877.

*** This bug has been marked as a duplicate of 63877 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.