Screenshot of Firebug in tips & tricks is pretty old

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: Sebastian Zartner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: 

The screenshot of Firebug and getfirebug.com at the Tips & Tricks page in the different languages is showing a very old version of Firebug and its website and should be updated.

Reproducible: Always
Not IT.
Assignee: server-ops → nobody
Component: Server Operations → www.mozilla.com
Product: mozilla.org → Websites
QA Contact: mrz → www-mozilla-com
I am confirming but for the non English locales, I have decided to redirect this page to the Features page when Firefox 4 is released because not only the screenshots are old, the content itself describes Firefox 3 features such as one click bookmarking or zooming in and out that are now mainstream. I will let John decide if he wants to do something different for en-US.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

7 years ago
Thanks Shyam for putting this to the right category. I was unsure about that.

Yes Pascal, you're right. Actually all feature descriptions should be reworked, though as Firebug developer that was the first thing I saw.

Comment 4

7 years ago
For my part I've never seen this content and I don't know anything about it.

Comment 5

7 years ago
This page is old and isn't being actively linked to from anywhere that I know of (or at least it's not supposed to be). Sebastian, how did you find it?
(Reporter)

Comment 6

7 years ago
From the beta download page
http://www.mozilla.com/en-US/firefox/all-beta.html

I chose the English Windows version
http://www.mozilla.com/en-US/products/download.html?product=firefox-4.0rc2&os=win&lang=en-US

And there at "Take the TOUR" is the link "Learn More »" to that page.
(Reporter)

Comment 7

7 years ago
http://www.mozilla.com/en-US/firefox/all-beta.html now redirects to http://www.mozilla.com/en-US/firefox/all.html, which has no link to the tips & tricks page. Though the page still exists. So it should either be updated like the other pages it links to or deleted.

Comment 8

7 years ago
Laura, we need to shut down the tips & tricks page...I thought it had already happened but it looks like it's still lingering out there. Basically we should just redirect the URL to the homepage, or maybe the features page in this case.

Can you make it happen in the next few releases?
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
that page has been shut down and now redirects to the features page
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.