Horizontal scrollbar appears when the paypal lightbox loads

VERIFIED DUPLICATE of bug 634768

Status

VERIFIED DUPLICATE of bug 634768
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 520595 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/en-US/firefox/addon/twitterbar/
2. Click 'contribute'
3. Click on 'Make Contribution' with an one-time contribution of $0.01

observed behavior:
When the paypal lightbox loads, horizontal scrollbar appears
yikes, a dupe of yourself
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634768
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> yikes, a dupe of yourself

absent-mindedness is one of the symptoms of old age.
Status: RESOLVED → VERIFIED
If only you had given me credit in the original bug as you should have, you could have said that it wasn't a dupe of yourself. Pity.
(Reporter)

Comment 4

8 years ago
One of the disadvantages of plagiarism.
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.