page is layed out differently each time it is loaded

VERIFIED DUPLICATE of bug 63445

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 63445
17 years ago
17 years ago

People

(Reporter: blizzard, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
When I load the page listed above sometimes the header banner is centered and
sometimes it is shifted off to the right.  I'll attach two screenshots the show
it.  The only think I did was hit the reload button.
(Reporter)

Comment 1

17 years ago
Created attachment 21765 [details]
screen shot 1
(Reporter)

Comment 2

17 years ago
Created attachment 21766 [details]
screen shot 2
Duplicate of bug 63445?
(Reporter)

Comment 4

17 years ago
Hard to say.
I think so based on the source and that I don't see the bug anymore.  Reopen if
you do.

*** This bug has been marked as a duplicate of 63445 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Layout → HTMLTables
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified dupe of fixed bug 63445: "tables incorrectly widened to 100% width"
(tested with 2001011521 nightly)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.