.mime.types don't work - Helper Applications also fail

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: swansma, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-win4lin i686; en-US; 0.6)
Gecko/20001205
BuildID:    Mozilla/5.0 (X11; U; Linux 2.2.14-win4lin i686; en-US; 0.6)
Gecko/20001205

Impossible to use Mozilla/Netscape 6 with external applications such as Java Web
Start
because Helper Applications silently fail and ~/.mime.types isn't supported.	

Reproducible: Always
Steps to Reproduce:
Configure any HelperApp - install Java Web Start.	

Actual Results:  Silently fails.

Expected Results:  Started external app - Java Web Start.

Comment 1

17 years ago
Reporter, as stated at the top of the Bugzilla Helper, please no longer report 
bugs about Mozilla 0.6 as it is a very old build with a lot of fixed issues.
Please re-test this with a latest nightly build and with a clean profile, 
thank you alot,
Fabian.

Comment 2

17 years ago
Marking Invalid as Fabian stated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.