Closed Bug 643442 Opened 10 years ago Closed 10 years ago

The word 'Desktop' is not translated into german

Categories

(Mozilla Localizations :: de / German, defect)

ARM
Maemo
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: ashah, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
On the german locale. tap on the url bar.
On the awesome screen that shows up, notice that the word "Desktop" on the right hand side is not translated into german.
See screenshot attached
Mozilla/5.0 (Maemo; Linux arm7vl; rv:2.1) Gecko/20110318 Firefox/4.0b13pre Fennec/4.0
I spoke with Henrik about the word before, and it turned out that the words are the same
Component: General → de / German
Product: Fennec → Mozilla Localizations
QA Contact: general → german.de
Version: Trunk → unspecified
"Desktop" needs no translation in German. We don't have a short word for that in our language. -> Worksforme?
I think this is INVA in terms of "not a bug" because this is about the "Desktop Computer" with in German translates as "Desktop-Computer".

If it was about the "desktop" area on the Computer itself, that's usually "Arbeitsplatz", but in this meaning, German uses the English word.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.