The words 'Interger', 'Boolean' and 'String' are not translated into german

RESOLVED DUPLICATE of bug 635366

Status

RESOLVED DUPLICATE of bug 635366
8 years ago
8 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 520659 [details]
Screenshot

In the german locale, open about:config.
Here, you can see that the text on the buttons is in English instead of german.
See screenshot
(Reporter)

Comment 1

8 years ago
Mozilla/5.0 (Maemo; Linux arm7vl; rv:2.1) Gecko/20110318 Firefox/4.0b13pre Fennec/4.0

Updated

8 years ago
Component: General → de / German
Product: Fennec → Mozilla Localizations
QA Contact: general → german.de
Version: Trunk → unspecified

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635366
You need to log in before you can comment on or make changes to this bug.