Adding our community blog to Planet Mozilla

RESOLVED DUPLICATE of bug 643687

Status

Websites
planet.mozilla.org
RESOLVED DUPLICATE of bug 643687
7 years ago
5 years ago

People

(Reporter: Rami Khader, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b13pre) Gecko/20110321 Firefox/4.0b13pre
Build Identifier: 

We would like to add our community blog website to the Mozilla Planet 
Website address http://blog.arabicmozilla.org/
Website feed http://blog.arabicmozilla.org/feed/


Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
Planet peers, can you look at this?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643687
You need to log in before you can comment on or make changes to this bug.