mac plus/minus button styling

RESOLVED DUPLICATE of bug 650642

Status

RESOLVED DUPLICATE of bug 650642
8 years ago
7 years ago

People

(Reporter: clarkbw, Unassigned)

Tracking

Trunk
All
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

I'd like to take the styling from bug 614382 and bug 613358 into Thunderbird.  Currently we're using regular buttons for our +/- button and you can see the improvements available in attachment 491679 [details]

I believe there are 3 dialogs in total that use those buttons.
Component: General → Theme
QA Contact: general → theme
Created attachment 521501 [details] [diff] [review]
fix for the search dialog
Created attachment 521513 [details] [diff] [review]
and for the search dialog

(some oddness due to this patch, so wip for now)
Could this be a dupe of the landed bug 650642?

Comment 4

7 years ago
(In reply to Richard Marti [:paenglab] from comment #3)
> Could this be a dupe of the landed bug 650642?

Yep, looks like it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650642
You need to log in before you can comment on or make changes to this bug.