Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Last updated date misplaced in search results

VERIFIED FIXED in mozilla5

Status

()

Toolkit
Add-ons Manager
--
trivial
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: fligtar, Assigned: mossop)

Tracking

Trunk
mozilla5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 520796 [details]
screenshot on windows

The last updated date of an add-on is placed to the top right of its name in search results in the Add-ons Manager. It's hard to figure out what the date is until you see the sorts at the top.
(Assignee)

Comment 1

6 years ago
Looks like a regression from bug 631827
Blocks: 631827
(Assignee)

Comment 2

6 years ago
Created attachment 520801 [details] [diff] [review]
patch rev 1

I think this is probably the right fix
Attachment #520801 - Flags: review?(bmcbride)
Comment on attachment 520801 [details] [diff] [review]
patch rev 1

*sigh* Yea.
Attachment #520801 - Flags: review?(bmcbride) → review+

Updated

6 years ago
Severity: major → trivial
(Assignee)

Updated

6 years ago
Assignee: nobody → dtownsend
Status: NEW → ASSIGNED
(Assignee)

Comment 4

6 years ago
Landed on the cedar branch: http://hg.mozilla.org/projects/cedar/rev/04bb3ca0a550
Whiteboard: fixed-in-cedar
http://hg.mozilla.org/mozilla-central/rev/04bb3ca0a550
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
Target Milestone: --- → mozilla2.2
Verified fixed with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0a1) Gecko/20110430 Firefox/6.0a1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.