Closed Bug 643678 Opened 9 years ago Closed 9 years ago

plugin geometry update frames could be in bfcached documents

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla5

People

(Reporter: tnikkel, Assigned: tnikkel)

Details

Attachments

(1 file)

A crash like https://crash-stats.mozilla.com/report/index/a18de019-0378-4ad8-955e-bcbcd2110223 could be caused by the mUpdatePluginGeometryForFrame being in a bfcached document. Either way, we should prevent such an occurrence from happening.
Attached patch patchSplinter Review
Assignee: nobody → tnikkel
Attachment #520872 - Flags: review?(roc)
Keywords: checkin-needed
Whiteboard: [needs landing]
http://hg.mozilla.org/projects/cedar/rev/8a84d0956c5a
Keywords: checkin-needed
Whiteboard: [needs landing] → fixed-in-cedar
Target Milestone: --- → mozilla2.2
http://hg.mozilla.org/mozilla-central/rev/8a84d0956c5a
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
You need to log in before you can comment on or make changes to this bug.