If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add blog.arabicmozilla.org to planet.mozilla.org

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: linostar, Assigned: reed)

Tracking

Firefox 4

Details

(Reporter)

Description

7 years ago
Arabicmozilla.org is a new site for the Arabic mozilla community, the community created for Mozilla users coming from 22 Arabic countries. It will be officially launched today (along with the blog) in sync with Firefox 4 release. We are requesting that blog.arabicmozilla.org's feed is added to planet.mozilla.org.

feed link: http://blog.arabicmozilla.org/feed/atom/
Planet peers, can you look at this?
Duplicate of this bug: 643524

Comment 3

7 years ago
r=asa
(Reporter)

Comment 4

7 years ago
Any progress on this?
(Reporter)

Comment 5

6 years ago
ping

Comment 6

6 years ago
Per: http://blog.mozilla.com/planet/2011/09/23/updating-planet-mozilla-policy/

We're looking to move project blogs to likely a new planet.  Keeping this open but backlogged until we have a place.
(Assignee)

Comment 7

6 years ago
Sorry, mpa=reed. Will get this added to Planet Projects today.
(Assignee)

Comment 8

6 years ago
r102817
Assignee: nobody → reed
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.