User-agent of final Firefox 4 has date 20100101

VERIFIED DUPLICATE of bug 592342

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 592342
7 years ago
7 years ago

People

(Reporter: Karel Jára, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

As you can see above, the user-agent of final version of Firefox 4, which I’m using right now, contains date of build 20100101 which is wrong. I’m using Czech version of Firefox.

Reproducible: Always

Actual Results:  
The date in user-agent string is 20100101.

Expected Results:  
The date should probably be 20110322

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592342

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.