Increase number of available languages on all.html

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: tomer, Assigned: kohei)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1246351] , URL)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

8 years ago
Firefox list of language operating systems mention that there is about 70 available languages for Firefox. By counting the rows on the table, I found that we have 65 languages if not counting betas, but more than 80 if counting everything.

Comment 1

8 years ago
Pascal, Stas - can one of you advise?
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
I talked with Axel, we have today 79 locales + 9 locales in beta, that makes a total of 88, we are going to communicate on +80 locales instead of +70.

Since it involves updating phrases in several en-US pages, I am going to attach a patch and ask you John for a review.
Created attachment 658478 [details] [diff] [review]
patch

In the end, we only need to change the number on all.html, the other mentions of 'more than 70 locales' are in older 3.x release notes and that was right at the time.

John, if that patch is ok for you I can push it to trunk/stage/prod

CCing Anthony to keep him in the loop
Attachment #658478 - Flags: review?(jslater)
John ping

Comment 5

6 years ago
I'm not really one to review code, but that looks right to me. Certainly the language looks correct.
Duplicate of this bug: 797648
Attachment #658478 - Flags: review?(jslater) → review+
This page has since been ported to Bedrock, so the patch is no longer relevant. Please re-submit as a PR to the github.com/mozilla/bedrock repository. Thanks.
Component: General → Pages & Content
Version: Firefox 4 → unspecified
Created attachment 8362812 [details] [review]
Pull Request on GitHub
Assignee: nobody → kohei.yoshino
Attachment #658478 - Attachment is obsolete: true
Status: NEW → ASSIGNED
Whiteboard: [kb=1246351]

Comment 9

5 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/26d47315d15f1e40e7aaaf35e46618a2d1893552
Fix Bug 643845 - Increase number of available languages on all.html

https://github.com/mozilla/bedrock/commit/c1be7ff67d52f4c24503038d2c03ce138caf64b2
Merge pull request #1599 from kyoshino/bug-643845-all-lang-number

Fix Bug 643845 - Increase number of available languages on all.html

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.