Closed Bug 643896 Opened 9 years ago Closed 9 years ago

epic 4g android 2.2. firefox 4 wont use standard android fonts. other browsers use standard android fonts.

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 636042

People

(Reporter: sbutlerw, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Linux; U; Android 2.2.1; en-us; SPH-D700 Build/FROYO) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1
Build Identifier: 

epic 4g android 2.2. firefox 4 wont use standard android fonts. other browsers use standard android fonts.

Reproducible: Always

Steps to Reproduce:
1.launch firefox
2.
3.
Actual Results:  
Times new roman type font, not arial or helvetica-type standard android font.

Expected Results:  
epic 4g android 2.2. firefox 4 wont use standard android fonts. other browsers use standard android fonts.

epic 4g android 2.2. firefox 4 wont use standard android fonts. other browsers use standard android fonts.
Product: Firefox → Fennec
QA Contact: general → general
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636042
You need to log in before you can comment on or make changes to this bug.