Border around the tabs prevent them for reaching the top of the window

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Patrick, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20110321 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20110321 Firefox/4.0

If firefox is fullscreen and I have several tabs open there is a tiny space above the tabs that does nothing when you click on it. If the tabs went all the way to the top of the window it would be easier to click on them.  Right now I often miss the tab because I click in the tiny space above the tab.

Reproducible: Always
How comes? The app tabs are large enough and as you say, these are only a few lines above them. Even those don't do anything at the moment, the goal of bug 643175 would be more helpful in the case you have a maximized window.

Can you attach a screenshot which shows that problematic area for you?
Version: unspecified → Trunk

Comment 2

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

I just tried reproducing the issue and was unable. Clicking on the upper part of tab, while in Fullscreen, opens that particular tab.
(Reporter)

Comment 3

7 years ago
It turns out my window manager was putting a thin border around firefox, so there is no bug.  Sorry about that; my mistake.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.