bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Backspace didn't work Correctly

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Michael Engler, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-05-17], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

I had to keep clicking the back button to take me to the last page. It took a few times before it would take me there.

Reproducible: Didn't try
Were you watching any videos on the site? If Adobe Flash has focus then the keyboard shortcuts don't work. bug 78414

Updated

7 years ago
Hardware: x86_64 → x86
Version: unspecified → Trunk

Comment 2

7 years ago
Reporter, please can you confirm whether this issue still occurs using Firefox 4.0.1 (http://www.mozilla.com/firefox/new/) or higher, in Firefox safe mode (http://support.mozilla.com/kb/Safe+Mode) and/or with a clean profile (http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile). Ideally, also check using the latest nightly: http://nightly.mozilla.org/

If this issue no longer occurs, please close as "Resolved Worksforme".

It it in fact still occurs, please provide as much extra information as possible, including what versions tried, whether safe mode/new profile tested etc. Thanks! :-)

(Template reply to inactive UNCO bugs; also setting closemedate for 2 weeks time, given lack of activity).
Whiteboard: [CLOSEME 2011-05-17]

Comment 3

7 years ago
Closing as incomplete, since now after whiteboard closeme date and no reply to previous comment(s).

Please reopen using the status dropdown at the bottom of the page/comment with further info, if you still see this issue with Firefox 4.0.1 or later in safe mode and/or in a new profile (as long as Flash doesn't have focus per comment 1 above):
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Thanks!

[Filter email bugspam with mass-inco-20110524]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.