Mousewheel does not work when over this applet

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: Matti, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010104
BuildID:    2001010404

The mouse wheel over the JAVA-Applet in the right with the ticker doesn't work.
I think it should work there aswell. Thanks for checking

Reproducible: Always
Steps to Reproduce:
Put the mouse over the applet and use the wheel, it does not scroll.

Actual Results:  It does not scroll in that page

Expected Results:  It should have scrolled down even when the mouse's over the
applet, there's nothing to scroll in the applet

Comment 1

17 years ago
this is not necessarilly our fault.
        http://www.netbeans.org/www-contrib/msg00016.html
jdk1.3 doesn't support wheels.  please try the above url. if it enables normal 
java applets running out of mozilla process to handle wheels and mozilla 
doesn't get this benefit please report here.

if it does then when jdk1.4 ships mozilla will get this for free.

please report the status whichever way it turns out.

Comment 2

17 years ago
So shall we mark this WONTFIX?

Comment 3

17 years ago
Marking INVALID actually.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.