"Go to top" Anchor not working in page with Iframe

RESOLVED DUPLICATE of bug 638598

Status

()

RESOLVED DUPLICATE of bug 638598
8 years ago
8 years ago

People

(Reporter: gamesx.com.br, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

"Go to top" Anchor working in page (without Iframe)
http://www.guitarflash.me/bugs/firefox/test1.html

"Go to top" Anchor NOT working in page (With Iframe)
http://www.guitarflash.me/bugs/firefox/test2.html

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.guitarflash.me/bugs/firefox/test2.html
2. Click "Go to top"
Actual Results:  
Not go to the TOP

Expected Results:  
Go to the TOP

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638598
You need to log in before you can comment on or make changes to this bug.