Updated review ratings are not counted toward average rating

RESOLVED DUPLICATE of bug 592466

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 592466
7 years ago
2 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Details

STR:
1. review an addon with 3 stars
2. change your mind and update the review so it has 5 stars

Expected results:

The average rating should be reflective of the final updated rating

Actual results:

It seems that the average rating is still calculated using the original rating.

this happened on the LuckyBar:
https://addons.mozilla.org/en-US/firefox/addon/luckybar/reviews/266560/
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592466
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.