Drop down menus lose focus

RESOLVED DUPLICATE of bug 638386

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 638386
7 years ago
7 years ago

People

(Reporter: mpj.brennan, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Firefox 4 starts up OK, then periodically drop-down menus cease to work. For example Bookmarks; the menu of bookmarks appears, but when the mouse moves into it the menu disappears. This also happens with drop-down menus on web pages.

Reproducible: Sometimes
Could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
I don't have any add-ons. What I have noticed is that the condtiton sometimes clears itself when I close a tab
Yeah I still need you to try both of those steps please.
(Reporter)

Comment 4

7 years ago
OK - I have Firefox running now in safe mode and the condition has recurred. In addition to what I reported earlier, I notice that a simple click does not bring up the drop down menu. I have to hold the mouse button down longer than normal.

I will attempt to run with a new profile tomorrow.
(Reporter)

Comment 5

7 years ago
I created a new profile this morning. No addons, apart from an Ubuntu extension which appears to install by default. After an hour or so the problem with drop-down menus appeared.
Component: General → Menus
QA Contact: general → menus

Comment 6

7 years ago
Reporter, I am setting this bug as a duplicate of bug 638386 - Menus show but close on hover with compiz after returning from gnome-screensaver lock. Please feel free to reopen if you consider that I am wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Menus → General
QA Contact: menus → general
Resolution: --- → DUPLICATE
Duplicate of bug: 638386
(Reporter)

Comment 7

7 years ago
No, I agree with this decision. I did search for a duplicate before reporting but I overlooked this one. Thanks
You need to log in before you can comment on or make changes to this bug.