Vista border highlight moves when status bar is shown

RESOLVED DUPLICATE of bug 633282

Status

()

Firefox
Shell Integration
--
trivial
RESOLVED DUPLICATE of bug 633282
7 years ago
7 years ago

People

(Reporter: JS, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

When the status bar is shown (eg. mouse over a hyperlink) the highlight of the Windows Vista window moves. With Tabs on top only a few pixel (nearly impossible to see), but with tabs below location bar many pixels.

With more than one tab open this might not occure because any open status bar has this effect.

I have 2 screen shots ready.


Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 521222 [details]
without status bar
(Reporter)

Comment 2

7 years ago
Created attachment 521223 [details]
with status bar

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633282
You need to log in before you can comment on or make changes to this bug.