Enable searching-for/switching-to tab groups via "Awesome Bar"/Address Bar

RESOLVED DUPLICATE of bug 592179

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 592179
8 years ago
8 years ago

People

(Reporter: donrhummy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Just as typing in the name of a tab brings up a "Switch to Tab" in the awesome bar, typing in the name of a tab group should bring up "Switch to Tab Group."

This would make Tab Groups immensely efficient and powerful!

Reproducible: Always

Comment 1

8 years ago
Yes, we would love this in Panorama. I think this should be in the location bar component.

We have a separate Panorama bug to add in awesome bar awesomeness to our search bar in Panorama.
Status: UNCONFIRMED → NEW
Component: Panorama → Location Bar
Ever confirmed: true
QA Contact: panorama → location.bar

Updated

8 years ago
Blocks: 626527

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592179
You need to log in before you can comment on or make changes to this bug.