Link to Firefox Systems Requirements page is bringing up a 404 error

RESOLVED FIXED

Status

support.mozilla.org
Knowledge Base Articles
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: David Boswell, Assigned: verdi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Someone wrote in to the mozilla.org webmaster email to say they're getting an error when trying to click on the System Requirements link on this page:

http://support.mozilla.com/en-US/kb/Installing%20Firefox%20on%20Mac#os=mac&browser=fx35

This may just be a problem with that specific page pointing to the wrong link, but it may also be that the location of the page on mozilla.com has changed recently and a redirect needs to be set up.

Comment 2

7 years ago
Looks like this is SUMO bug, right?
Component: www.mozilla.com → General
Product: Websites → support.mozilla.com
QA Contact: www-mozilla-com → general
SUMO would have an URL with support.mozilla.org in it, so I would say it isn't SUMO
Clarification- the url needs to be updated on a SUMO page, so in that sense it is SUMO
Added michaelverdi and cww as they would be able to fix this
(Assignee)

Comment 6

7 years ago
Fixed! Thanks for pointing this out.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Assignee: nobody → mverdi
Component: General → Knowledge Base Articles
OS: Mac OS X → All
QA Contact: general → kb-articles
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.