Java applet at ABC News does not display correctly

VERIFIED INVALID

Status

Core Graveyard
Java: OJI
VERIFIED INVALID
17 years ago
7 years ago

People

(Reporter: Stephen Moehle, Assigned: edburns)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The ABC News page has a Java applet that acts as a ticker.  It displays a single
line of scrolling text.  In Mozilla, only the very top part of the text is
displayed.  It looks like there is too much padding above the text.  The applet
displays fine in both IE5 and NN4.

I have attached an html page with just the applet on it.

Tested with Mozilla 2001010504 on NT4.
(Reporter)

Comment 1

17 years ago
Created attachment 21866 [details]
An HTML page with the Java applet
worksforme linux build 2001-01-05-08.  Win32-only?
(Reporter)

Comment 3

17 years ago
Resolving as INVALID since the ABC News web site no longer uses the applet and
uses an animated GIF instead.  (Though the original applet displayed in the
attachment really does not work properly in Mozilla.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.