Panorama cross-window support (for multiple Firefox windows)

RESOLVED DUPLICATE of bug 594441

Status

--
enhancement
RESOLVED DUPLICATE of bug 594441
8 years ago
3 years ago

People

(Reporter: mirathac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110323 Firefox/4.2a1pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110323 Firefox/4.2a1pre

It would be a nice to have feature:
Drag/groups from/to panorama/tabbar across multiple Firefox windows.

And maybe a button inside the Panorama to list groups/tabs from other Firefox windows with ability to drag them to/from Panoramas of different windows.

Reproducible: Always
OS: Windows 7 → All
Hardware: x86 → All
Whiteboard: [dupeme]

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594441
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.