If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message saving is buggy with KOI8-R

VERIFIED DUPLICATE of bug 61437

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 61437
17 years ago
9 years ago

People

(Reporter: Prisacari Sergey, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001228
write a letter in KOI8-R using russian letters
save it into drafts
view or open it

content is coded in ISO using such kind of description

ïÐÒÅÄÅÌÉÔØ

(for more examples see attached message)
(Reporter)

Comment 1

17 years ago
Created attachment 21868 [details]
example of corrupted message
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 61437 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking it verified as a duplicate of Bug 61437.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.