Arabic letters appear "disconnected" on v4.0

RESOLVED WORKSFORME

Status

()

Core
Layout: Text
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: PHP4PRO, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

we face a problem with new version of Firefox v4.0 that Arabic letters disconnected if i open same page in version v3.6.15 appeared correctly but on v4.0 Arabic letters disconnected

Reproducible: Always

Updated

7 years ago
Component: General → Layout: Text
Keywords: regression
Product: Firefox → Core
QA Contact: general → layout.fonts-and-text
Version: unspecified → Trunk

Updated

7 years ago
Whiteboard: [dupeme]
Please attach a screenshot showing the results you get, and mention the specific URL you're looking at.

Comment 2

7 years ago
This is duplicate of bug #635639
(In reply to comment #2)
> This is duplicate of bug #635639

If the problem is "gaps" in the text where diacritics occur, then yes; if the problem is that letters are not getting the correct contextual forms to join, then it could be different - that's why I'd like to see a screenshot before resolving this as a duplicate.
User Agent 	Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
Version 	43.0.1
Build ID 	 	20151216175450

I have tested this issue and it is no longer reproducible. 
Mark this issue as Resolved-WORKSFORME. If anyone can still reproduce it, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.