Temporary freezing while loading facebook https site [Caused by https-everywhere addon]

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: pavethira, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

The whole browser freezes for a while on loading facebook https login @ 
https://www.facebook.com/login.php

Reproducible: Always

Steps to Reproduce:
1.Visit Facebook HTTPS login website

Actual Results:  
The browser seem to freeze for few seconds ( 10s normally )

Expected Results:  
Shouldn't freeze

Comment 1

7 years ago
Could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Changing platform to x86; since WOW64 in user agent indicates 32bit build of Firefox (platform refers to browser build, not OS).
Hardware: x86_64 → x86
Version: unspecified → Trunk

Comment 2

7 years ago
Works for me on Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
(Reporter)

Comment 3

7 years ago
Disabling https-everywhere add on removes problem. i guess thats the problem.

Comment 4

7 years ago
Thanks for the update.

Marking as invalid, since not a bug with Firefox.

Please contact the addon author, linking them to this bug / requesting a fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Resolution: --- → INVALID
Summary: Temporary freezing while loading facebook https site → Temporary freezing while loading facebook https site [Caused by https-everywhere addon]
You need to log in before you can comment on or make changes to this bug.