Firefox can't remeber password to two diffrent accounts

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: piotr.fuz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

I am using two e-mail accounts:
1. Private gmail: mail.google.com
2. Company mail based on Google Apps: mail.signati.pl

The two accounts are complatly different without any conection between them.
However Firefox (bot 3,6 and 4.0) can only store one password and want to use the same credentials for both sites which is wrong.

Hope anyone can help to change this behavior.

Reproducible: Always

Steps to Reproduce:
Please read information in "details" section.


Expected Results:  
I am expecting to have different credentials to both sites which firefox should remember.
This happens because mail.signati.pl redirects to https://www.google.com/a/signati.pl/ServiceLogin?service=mail&passive=true&rm=false&continue=http%3A%2F%2Fmail.google.com%2Fa%2Fsignati.pl%2F&bsv=llya694le36z&ltmpl=default&ltmplcache=2 which has the same domain name google.com as mail.google.com.

This is not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.