Add version fields for 4.0 Branch / 2.0 Branch

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: whimboo, Assigned: marcia)

Tracking

Details

Now that Firefox 4 has been released we should add the new version to the version field of Bugzilla. That will span over the Firefox and the core/toolkit components.

We need: 
* '4.0 Branch' for the Firefox component
* 'mozilla2.0' for all the others.
(Assignee)

Comment 1

7 years ago
Added the first one, the second one is already available.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Duplicate of this bug: 644842
(In reply to comment #1)
> Added the first one, the second one is already available.

Not true. There is no mozilla2.0 version available.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

7 years ago
I see, the mozilla2.0 milestone is there for Core and Toolkit but not the version. But typically the versions are listed as:

1.9.0 Branch
1.9.1 Branch
1.9.2 Branch

So I assume you would want to follow that same format.
Yes, my bad. Sorry.
Status: REOPENED → ASSIGNED
Summary: Add version field for 4.0 Branch / mozilla2.0 → Add version fields for 4.0 Branch / 2.0 Branch
(Assignee)

Comment 6

7 years ago
Added, resolving.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Looks good.
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.