Old un-reviewed add-on versions are disabled when uploading a new add-on version

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED INVALID
7 years ago
2 years ago

People

(Reporter: Sai Krishna, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 521456 [details]
Screenshot showing previous version of add-on being disable by Mozilla

STR:
1. Load https://addons.allizom.org/en-US/developers/addon/submit/1 and submit an add-on
2. After completing the submission process go to "Status and Versions" page of the submitted add-on and upload a newer version for that add-on 

Expected Result:Both the addons should be enabled

Actual Result:Previous version of the add-on is disabled
This is the desirable behavior. Since the old version will never be reviewed, it should be disabled to prevent it from having any visibility.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.