If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

preview.png has not been updated

RESOLVED DUPLICATE of bug 629769

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 629769
7 years ago
7 years ago

People

(Reporter: AKIHIRO Misaki (a.k.a Kuden), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
preview.png has not been updated.

Steps to Reproduce:
Tools -> Addons -> Appearance -> Default 4.0 -> More

http://mxr.mozilla.org/mozilla2.0/source/browser/themes/winstripe/browser/preview.png
http://mxr.mozilla.org/mozilla2.0/source/browser/themes/pinstripe/browser/preview.png

Reproducible: Always

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629769
You need to log in before you can comment on or make changes to this bug.