Untranslated string in pt-PT on about:home page

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: lloco73, Assigned: joao.neves)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 521459 [details]
proposed correction

After install of Firefox 4 firstrun page is not completly localized.
The problem is on abouthome.dtd where a string was lot localized.
Summary: Untranslated string in pt-PT for first run page → Untranslated string in pt-PT on about:home page
Attachment #521459 - Attachment mime type: application/octet-stream → text/plain
Attachment #521459 - Flags: review?(joao.neves)
(Reporter)

Comment 1

8 years ago
correction uploaded
http://hg.mozilla.org/l10n-central/pt-PT/rev/467b5f4f10ed
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Thanks for the quick fix both in the software and the website Carlos, you rock! :)
Attachment #521459 - Flags: review?(joao.neves)
You need to log in before you can comment on or make changes to this bug.