MP3 store - previews do not play, it will download the preview to your drive

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: amazon, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

Amazon's MP3 store — the previews to the songs do not play inline. Instead Firefox 4 prompts you to either save the file or choose which app you want to open it in.

Reproducible: Always

Steps to Reproduce:
1.Go to amazon.com
2.click on any mp3 preview
3.

Comment 1

8 years ago
Could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
Restarting is safe mode worked.

Comment 3

8 years ago
Likely an addon causing the problem, please disable them one by one (restarting Firefox after each), until the culprit is found. Please then post the name and version of the addon back here - thanks!
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility

Comment 4

8 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.2a1pre) Gecko/20110406 Firefox/4.2a1pre

Comment 5

8 years ago
Reporter, do you have anything new to add about this issue?

Comment 6

8 years ago
Setting resolution to Resolved WFM. Reporter, if you have anything new to add
about this issue, feel free to reopen this bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.