Deleting bookmark column breaks column width sizer.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Doug Conley, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

See reproduction steps

Reproducible: Always

Steps to Reproduce:
1. Show all bookmarks
2. Add 'tags' column.
3. Remove 'tags' column

Actual Results:  
Column previously adjacent to 'tags' can not be resized.

Expected Results:  
Column previously adjacent to removed column can be resized.

I tried to reproduce a couple of different ways.  I was successful when removing the 'tags' column, but not when removing some others.
(Reporter)

Comment 1

7 years ago
Created attachment 521574 [details]
Before column deletion

Before column deletion, e.g.
(Reporter)

Comment 2

7 years ago
Created attachment 521575 [details]
After column deletion - showing exact location of issue.

Updated

7 years ago
Version: unspecified → Trunk
I tried in both win7 and snow leopard but I have been unable to reproduce, maybe there is some other condition involved.
Actually, what happened in one of the tries is that only the title was resizing but not content, but after a second content followed the title.

Comment 5

7 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.2a1pre) Gecko/20110407 Firefox/4.2a1pre

Also, could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Comment 6

7 years ago
Reporter, do you have anything new to add about this issue?

Comment 7

7 years ago
Setting resolution to Resolved WFM. Reporter, if you have anything new to add
about this issue, feel free to reopen this bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.