Bad rendering of backgrounds.

RESOLVED DUPLICATE of bug 548375

Status

()

RESOLVED DUPLICATE of bug 548375
8 years ago
8 years ago

People

(Reporter: hilsim.hilsim, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0.0) Gecko/20100101 Firefox/4.0

I noticed that Firefox 4 displays the page wrong. The problem is the red-and-white "checkerboard", under the text. On Google Chrome everything is okay.

Screen form Windows http://wstaw.org/m/2011/03/24/blad_ff.jpg 

Reproducible: Always

Steps to Reproduce:
1. Open http://allegro.pl/sandisk-2-gb-memory-stick-produo-pro-duo-i1522872426.html
2.
3.
Works fine for me using Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.2a1pre) Gecko/20110324 Firefox/4.2a1pre ID:20110324030442; D2D + aero.

Could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile
Version: unspecified → Trunk

Comment 2

8 years ago
Created attachment 521806 [details]
Screenshot 1

Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Confirming issue across platforms -> Setting resolution to New.

Present ever since Firefox 3.6.13

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 3

8 years ago
same as Bug 630045

TE?

Comment 4

8 years ago
Not yet support background-repeat as a keyword pair .
background-repeat: no-repeat no-repeat;
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548375
You need to log in before you can comment on or make changes to this bug.