Invitation to download update does not do anything (left to its own, is "downloading" for hours.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: deeanderson, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

Yesterday and today

Reproducible: Always

Steps to Reproduce:
1.Click on download button
2.Watch scroll bar for hours
3.
Actual Results:  
Keeps scrolling for hours

Expected Results:  
A download/upgrade to 3.6.16

I understand that 4.0 is ready. Would that be incompatable with some operations?

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 1

8 years ago
Works for me. The upgrade is made flawlessly from Firefox 3.6.14 > Firefox 3.6.16 > Firefox 4.

Try upgrade to Firefox 4 form Help Menu > Check for Updates or you can download it from here:
http://www.mozilla.com/en-US/firefox/fx/

Comment 2

8 years ago
Reporter, do you have anything new to add about this issue?

Comment 3

8 years ago
Setting resolution to Resolved WFM. Reporter, if you have anything new to add
about this issue, feel free to reopen this bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.