Status

()

Firefox
General
RESOLVED DUPLICATE of bug 644105
7 years ago
7 years ago

People

(Reporter: Cliff Tucker, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; (R1 1.5); .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Build Identifier: FireFox 4

Hi, Since downloading FireFox 4, I cannot open my emails in Tiscali, I get the message (You have undefined new mails in your inbox.) This did not happen with FireFox 3.6 and it does not happen when I open my emails in Internet Explorer 8.
Regards
Cliff Tucker

Reproducible: Always

Steps to Reproduce:
1.log into email
2.loading
3.message appears (You have undefined new mails in your inbox).
Actual Results:  
I cannot access any emails

Expected Results:  
to open emails

Comment 1

7 years ago
Tiscali have a problem with their website and Firefox 4 that they need to fix, please see bug 644105 for more info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Summary: Email problem → Email problem (Tiscali)
Version: unspecified → Trunk
Duplicate of bug: 644105

Comment 2

7 years ago
Also meant to add, if you could please contact Tiscali support and give them this link:
https://bugzilla.mozilla.org/show_bug.cgi?id=644105

...hopefully if enough people pester them, the more likely they'll get it sorted sooner rather than later.
You need to log in before you can comment on or make changes to this bug.