[PP]No more horizontal bar for wrap text message

VERIFIED FIXED in M7

Status

MailNews Core
Backend
P1
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
RE: Linux build (1999-05-14-08 m6)
There used to be a bottom scroll bar for us to scroll to the right of the
message pane so that we can view a long line of text.

Updated

19 years ago
Assignee: phil → alecf

Comment 1

19 years ago
Reassigning to alecf.

Does this happen on all platforms, or is Gecko behaving differently on Linux?
(Reporter)

Comment 2

19 years ago
Window is fine.  Wrap text is working.
I cannot test on the Mac because Get Msg does not work.
This bug pertains to Linux only.
(Assignee)

Comment 3

19 years ago
The scroll bar is there, but with the <box> fix to put the vertical scroll bar
in the right place on Mac & Linux, it got pushed down below the edge of the
window. make the window taller to see it.
I'm going to do more tests, this may just end up a duplicate of #5450

Updated

19 years ago
QA Contact: 4080 → 4111
(Assignee)

Updated

19 years ago
Target Milestone: M7
(Assignee)

Comment 4

19 years ago
This is a wierd layout problem. I'm moving this to M7 because it's still more
functional across the 3 major platforms than it was before we fixed this.
(Assignee)

Updated

19 years ago
Priority: P3 → P1
(Assignee)

Comment 5

19 years ago
Probably related to #6735

Updated

19 years ago
Summary: No more horizontal bar for wrap text message → [PP]No more horizontal bar for wrap text message
(Assignee)

Comment 6

19 years ago
I fixed this by getting rid of the IFRAME.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Using 1999060808M7 on Linux, Verified Fixed. The horizontal scroll bar appears
with a long line of text.

Also checked Win32/NT4 and Mac 8.5 and they also have a horizontal scroll bar
with messages that have a long line of text.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.